TyperA - test your typing skills

Home | Register | What's new | High scores | Forums | People | Guestbook | FAQ | About TyperA



Log in:
Name:
Password:




From the creators of TyperA:
online hockey
Socceracy
ski jump










Forgot your password?
Forum title:TyperA
Topic title: a german letter isn't available on Swi
Created by: Anonymous
Created on:2004-12-18 21:25:13
Read times:4161

[all forums] [all topics] [latest messages] [send reply]

Anonymous

Date: 2004-12-18 21:25:13
Edited: 2004-12-18 21:26:39


[reply]
Hi

I've got a problem with the game.
The double S isn't avilable on Swiss keyboards.
can you fix this please?(so make the double s letter = ss)
it would be nice :)

Thanks,
Digifreax

edit: sry i don't see that the problem is already recognized
Anonymous

Date: 2004-12-21 01:04:27


[reply]
digifreax wrote:
Hi

I've got a problem with the game.
The double S isn't avilable on Swiss keyboards.
can you fix this please?(so make the double s letter = ss)
it would be nice :)

Thanks,
Digifreax

edit: sry i don't see that the problem is already recognized


Hi. Something really ist bad at TyperA:
You have to use that "" letters, but ae oe ue for those letters would be correct too. I always write ae oe ue and it's a mistake. I won't write other letters, because I learned it that way. Otherwise, I'm sure, I would come to 550-600CPM.
slowfox

Date: 2005-02-08 15:46:45


[reply]
digifreax wrote:

The double S isn't avilable on Swiss keyboards.
can you fix this please?(so make the double s letter = ss)


Hm. This would definitiely not be a good idea, as the "" is
one of the more difficult characters to type - and its absence
would make things easier than they are in the realy world (apart
from Switzerland, of course...). Perhaps a special "language",
transcribing "" with ae, oe, ue and ss would be a solution
though....

Slowfox
Anonymous

Date: 2005-05-19 17:44:17


[reply]
i never used ae oe ue before. and i didn't lern it also :-) So its o.k if i have to type . how you can be faster with type one key more? anyway.. great site ;-)

Greets

Seto

PS: I'm from switzerland
Anonymous

Date: 2005-07-29 01:19:10


[reply]
Hi, it would be nice if we get a Swiss German test/game, without the german double s ;) Bye.
Anonymous

Date: 2005-08-02 16:10:08


[reply]
well, the ae oe and ue are solutions for times, when there are no umlauts available. Same counts for ss as , but in the last few years, many words with have changed to ss. Maybe you should look into your samples, if they correctly use the new spelling.
michaelk

Date: 2005-09-09 02:29:26
Edited: 2005-09-09 02:29:39


[reply]
This problem freaks me out since years!

It's really frustrating when you're on the way to a new record and there's a word you can't type with your keyboard layout.

Allowing ss for would help german speaking people outside of germany a lot - and I don't think this would be much of a difficulty issue.
Anonymous

Date: 2005-09-22 00:28:24


[reply]
You can change the Keyboardlayout from Swiss-German to German.The is avialable then (Where you find the "?")
jackal

Date: 2007-05-31 20:46:40


[reply]
You can change the Keyboardlayout from Swiss-German to German.The is avialable then (Where you find the "?")


oh yea, so im just gonna type it even though i've never done it and it surely wont hit me out of the Rhythm, huh :/
UCBarkeeper

Date: 2008-01-02 14:35:07


[reply]
you really should fix this. drives me crazy :D
brimborium

Date: 2013-08-12 12:22:57


[reply]
In Switzerland, using the is simply no grammatically correct. On the other side, the selection clearly says "German", not "German (Swiss)" or "German (International)" (I actually don't know how the other German speaking countries handle that. A very simple fix would be to just add another option "German (Swiss)" where you use the German phrases/words but simply replace all '' with 'ss'. Umlaute remain the same.

That would be the only correct solution, imo. Because the Germans still use the .

I am Swiss and also don't have the available (nor do I want to, because it's wrong to use it in Switzerland). When I get to a word containing , I simply hit a letter+space. This gives me an error but I don't loose that much time. Still, a solution would be much appreciated.

[all forums] [all topics] [latest messages] [send reply]

   TyperA.net - ©Klikki